andreas michael thul

Musik & Technik


Perl Package Manager meldet ‘ERROR: 401 Authorization Required’

Sollte der ActivePerl Package Manager den Versuch, einer Paketinstallation nur noch mit einem ‘ERROR: 401 Authorization Required’ quittieren, so liegt dies u.U. am Alter der verwendeten Version.

Wie die ActiveState PPM Availability policy erläutert, wird zum Zugriff auf die PPM-Archive von Perl 5.8 und 5.10 seit 2010, zum Zugriff auf die Archive von Perl 5.12 seit September 2012 eine Lizenz der Business Edition benötigt.

Zeit, beim anstehenden Upgrade der Perl-Installation über einen Wechsel zu Strawberry Perl nachzudenken.

Kommentar schreiben